Diit.cz - Novinky a informace o hardware, software a internetu

LibreOffice 4.2.3 záplatují Heartbleed Bug

Fatální chyba v OpenSSL, která v těchto dnech a týdnech proplouvá internetem, zasahuje samozřejmě i další projekty tuto knihovnu využívající. LibreOffice tak kromě jiného...
LibreOffice logo 2013 alternativní

… záplatují právě i Heartbleed Bug. Ale vezměme to popořadě. Mezi LibreOffice 4.2.3 a 4.2.2 vyšly celkem tři RC verze. Společně přinášejí téměř stovku změn. Hned několik z nich se týká úprav a aktualizací importních filtrů pro formáty DOC a DOCX (konkrétně třeba vnořených tabulek, automatických mezer atd.), ale došlo samozřejmě i na vlastní formát ODF či import RTF. Jak Windows, tak Linux verze se týká nově podpora monitorů s vysokým dpi (ať již třeba notebooků s 2880×1600 / 3200×1800, nebo UltraHD monitorů) - prostředí typicky nastavují vyšší dpi (například GNOME samo zapíná pro hi-dpi monitory rozlišení 192 dpi, v KDE či Xfce to lze nastavit ručně).

LibreOffice 4.2.3 můžete stahovat skrze domovský web projektu a asi není nutné zdůrazňovat, že i s ohledem na onu OpenSSL záležitost je to doporučený upgrade. Jako stabilní vydání pro korporátní prostředí či konzervativní uživatele je doporučeno LibreOffice 4.1.5 z poloviny února - u něj se tvůrci o Heartbleed Bugu nezmiňují.

Zdroje: 

David Ježek

Dlouholetý zdejší redaktor (2005-2017), příznivec open-source rád píšící i o ne-IT tématech. Odpůrce sw patentů a omezování občanských svobod ve prospěch korporací. Fanoušek Asimova, Kinga, Feynmana, Sudka, 70mm filmu, sf/vf filmu, Fomapanu 400, starých dobrých her, 99% čokolády, indické kuchyně, domácího kváskového chleba a řady dalších věcí.

více článků, blogů a informací o autorovi

Diskuse ke článku LibreOffice 4.2.3 záplatují Heartbleed Bug

Žádné komentáře.