Diit.cz - Novinky a informace o hardware, software a internetu

VLC 1.1.7 s opravou bezpečnostní díry v MKV

VLC media player logo

Krátce po oslavách 10letého výročí přichází tým kolem přehrávače VLC s malou aktualizací verze 1.1.6. Vydání 1.1.7 si primárně vyžádala oprava jedné bezpečnostní díry týkající se nedostatečné vstupní validace v MKV demuxeru, kde může být přehrávači podstrčen skrze MKV a následně spuštěn "nehezký kód". Pokud máte 99 % videí v Matrošce jako někteří členové redakce a současně VLC používáte, lze verzi 1.1.7 pro klidné srdíčko jen doporučit, oprava se pochopitelně týká i videí ve WebM. Postiženy jsou všechny verze VLC od 1.1.6.1.

Další novinky zahrnují blíže nespecifikovaná drobná vylepšení, drobné opravy, aktualizované překlady a další drobnosti. Nové verze dílčích částí zahrnují jak kodeky, tak demuxery, podporu zvukových CD a další. Stahujte pro Windows či Mac OS X přímo ze zdroje, linuxákům tato verze jistě časem "probublá" do repozitářů.

Tagy: 
Zdroje: 

David Ježek

Dlouholetý zdejší redaktor (2005-2017), příznivec open-source rád píšící i o ne-IT tématech. Odpůrce sw patentů a omezování občanských svobod ve prospěch korporací. Fanoušek Asimova, Kinga, Feynmana, Sudka, 70mm filmu, sf/vf filmu, Fomapanu 400, starých dobrých her, 99% čokolády, indické kuchyně, domácího kváskového chleba a řady dalších věcí.

více článků, blogů a informací o autorovi

Diskuse ke článku VLC 1.1.7 s opravou bezpečnostní díry v MKV

Neděle, 6 Únor 2011 - 10:15 | Osvald Tretter | ... už "probublala"... :-D

Zobrazit diskusi